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https://www.campbellcollaboration.org/library/computerised-inteventions-youth-alcohol-cannabis-
use.html 
 
The example that follows is based on the systematic review cited above, and published by the Campbell 
Collaboration.   
 
The example that follows is based on one analysis taken from the review.  We chose this analysis 
because it allows us to illustrate various facets of an analysis (and CMA).  It is not intended to be 
representative of all analyses in the review.  For details of the review, please see the original. 
 
In the pages that follow we focus on the meta-analysis (the synthesis of data).  The full review can serve 
as an example of how to search the literature, decide on which studies to include, and the many other 
parts of a systematic review. 
  

http://www.meta-analysis.com/
https://www.campbellcollaboration.org/library/computerised-inteventions-youth-alcohol-cannabis-use.html
https://www.campbellcollaboration.org/library/computerised-inteventions-youth-alcohol-cannabis-use.html
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Example name  Prevent alcohol abuse 
 
Effect size  Standardized Mean difference 
Analysis type  Basic 
Level   Basic 
 
Synopsis 
 
We have a series of studies that evaluated the impact of a brief computer-based intervention on the 
incidence of alcohol abuse in young people.  Since studies used a number of different tests to assess 
alcohol use, we use the Standardized mean difference (Hedges g) as the outcome.   
 
We show 
 

• How to enter data for means and standard deviation in two independent groups 
• How to run a random-effects analysis 
• How to get a visual sense of the dispersion 
• How to see the weight assigned to each study 
• How to understand the statistics for the summary effect and the dispersion 
• How to create a high-resolution plot 
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The data for this exercise are located at 

www.Common-Mistakes-in-Meta-Analysis.com 

Navigate to the folder “Intervention to prevent alcohol abuse” 

Download the following 

• This PDF 
• Prevent Alcohol Abuse.xls [The data for this analysis in an Excel format] 
• Prevent Alcohol Abuse-PI.xls [The Excel file for computing prediction intervals] 

CMA works with computers that use a period or a comma to indicate decimal places.  If you are building 
the CMA file yourself, CMA will automatically use your computer’s setting.  If you are opening a CMA file 
that someone else built, your computer must use the setting that was used when the file was created. 

If your computer uses a period to indicate decimals, you may download the file below.  Otherwise, 
please send a note to Biostat100@GMail.com 

Prevent Alcohol Abuse.cma  [The CMA data file] 

To download a trial of CMA go to www.Meta-Analysis.com 

  

http://www.meta-analysis.com/
http://www.common-mistakes-in-meta-analysis.com/
mailto:Biostat100@GMail.com
http://www.meta-analysis.com/
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If you would like to start with a blank file and enter the data, proceed with the next page 

If you would like to simply open the CMA file with the data, proceed with this page 

 
• Start the CMA program 
• Click the icon for the Opening Wizard 
• Click More Files 
• Locate the file Prevent Alcohol Abuse.CMA 
• Proceed with the analysis on Page 21 

 

 

  

http://www.meta-analysis.com/
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To create a new file from scratch, start here. 

Start the program 

• Select the option [Start a blank spreadsheet] 
• Click [Ok] 

 

 

 

 

 

  

http://www.meta-analysis.com/
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Click Insert > Column for > Study names 

 

The screen should look like this 

 

Click Insert > Column for > Effect size data 

 

  

http://www.meta-analysis.com/
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The program displays this wizard   
   
Select [Show all 100 formats] 
Click [Next] 
 

 

 
   
Select [Comparison of two groups…] 
Click [Next] 
 

 

 
   
Drill down to 
 
Continuous (means) 
Unmatched groups, post-data only 
Mean, SD and sample size in each group 

 

 

http://www.meta-analysis.com/
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The program displays this wizard 

Enter the following labels into the wizard 

• First group > Trained 
• Second group > Control 

Click [Ok] and the program will copy the names into the grid  

 

 

  

http://www.meta-analysis.com/
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There are three options at this point 

• Enter the data directly into CMA  
• Copy the data from Excel “Preventing Alcohol Abuse.xls” 

Here, we’ll show how to copy the data from Excel 

• Switch to Excel and open the file 
• Highlight the rows and columns as shown (Columns A to G), and press CTRL-C to copy to clipboard 

 

  

http://www.meta-analysis.com/
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• Switch to CMA 
• Click in cell Study-name 1 
• Press [CTRL-V] to paste the data 
• The screen should look like this 

 

After checking that the data has been copied correctly, we can delete Row 1 

• Click anywhere in Row 1 
• Select Edit > Delete row, and confirm 
• Your screen should look like this 

 

  

Click here 

http://www.meta-analysis.com/
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We need to enter a value for “Effect Direction” 

Enter “Auto” for each study. 

<Auto> tells the program to take the first mean minus the second.  Since all studies used scales that 
worked in the same direction (where a higher score reflects more knowledge), this is appropriate here. 

 

 

  

Click here 

http://www.meta-analysis.com/
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The program displays three effect sizes, as follows 

Difference in means 

This is the raw mean difference.  When we can use this index, it’s often a good choice, since it provides 
an intuitive measure of the effect.  For example, if all studies reported the number of drinks per day, this 
might have been a useful index.  In this case, however, we cannot use this index because different 
studies used different measures to assess outcome.  For example, some recorded the number of drinks 
over a given time period, while others recorded the number of binge-drink episodes over a time period.  
Some used a scale that took account of both amounts and frequency.  And so on.  Additionally, some 
studies recorded behavior over a week while others recorded behavior over a month. 

Std Diff in means 

This is the standardized difference in means, sometimes called Cohen’s d.  It’s defined as the raw 
difference in means divided by the standard deviation (computed within groups and pooled).  This index 
transforms the outcomes for all studies onto a common metric. If one study reported the impact of 
treatment on the number of drinks, and another reported the impact of treatment on the number of 
binge-drinking events, these are both converted to a common metric, so they can be used in the same 
analysis.   

Hedges’ g 

The standardized mean difference (above) has a slight bias –  the effect size tends to be slightly larger (in 
absolute value) than the true value.  The bias is small, and this is not generally a cause for concern.  
However, when we have the sample size (as we do here) we can remove the bias and create an adjusted 
value.  This is also the standardized mean difference, but to distinguish between the two, we call the 
adjusted value Hedges’ g. 

In this analysis we will be using Hedges’ g.  To save space on the screen we will hide the raw difference 
and d, leaving only g on the display 

 

http://www.meta-analysis.com/
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• Right-click in any yellow column 
• Click “Customize computed effect size display” 

 

 
  

http://www.meta-analysis.com/
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In the wizard, 

• Select “Hedges’ g” in the drop-down box 
• Un-check “Std diff in means” 
• Un-check “Difference in means” 
• Put a check-mark adjacent to “Also show standard error” 
• Put a check-mark adjacent to “Also show variance” 
• Click [Ok] 

 

 

  

http://www.meta-analysis.com/
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The screen should look like this 
 
 

   

http://www.meta-analysis.com/
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Click File > Save As and save the file 

 

Note that the file name is now in the header.   

• [Save] will over-write the prior version of this file without warning 
• [Save As…] will allow you to save the file with a new name 

  

http://www.meta-analysis.com/
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To run the analysis, click [Run analysis] 

This is the basic analysis screen 

Initially, the program displays the fixed-effect analysis.  This is indicated by the tab at the bottom and 
the label in the plot. 

 

The fixed-effect model is appropriate when all studies are based on the same population, and are 
identical in all material respects.  That’s rarely the case, and is clearly not the case here. 

Rather, we want to use the random-effects  model.  This model assumes that the studies in the analysis 
have been selected from a universe of studies that meet some criteria (as detailed by the description of 
Populations, Interventions, Outcomes, and Comparison groups in the full paper).  The model also 
assumes that the effect sizes in these studies are a random selection of the effect sizes in the universe. 

To switch to the random-effects model, click “Random” at the bottom of the screen. 

 

  

http://www.meta-analysis.com/
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Next, we may want to modify the scale for the forest plot 

At the moment, the scale goes from -1 to +1 and some studies (e.g., Butler) are not being displayed. 

• Right-click on the forest plot > Scale > Scale -2 to +2 

 

  

http://www.meta-analysis.com/
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The plot should look like this 

 

  

http://www.meta-analysis.com/
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To get a better sense of the dispersion we can sort the studies based on their effect sizes.   

To sort by any column, right-click on that column (Right-click here) and click <Sort> 

 

The studies have been coded so that a negative difference means that the intervention reduced the 
amount of alcohol use. 

The mean effect size is −0.176, but this is only an estimate of the true mean for the 15 studies in the 
analysis, and THAT (the true mean for these 15 studies) is only an estimate of the true mean for all 
studies in the relevant universe (the universe from which these studies were sampled. 

The confidence interval is −0.274 to −0.078.  In the universe from which these studies were sampled, the 
true mean probably falls somewhere in that range.  

People who are familiar with the standardized mean difference will have an intuitive sense of what this 
effect size means (and most would feel that it’s a relatively small effect).  For those who are not familiar 
with this effect size, we can provide an analog in raw units.  Specifically, if we are looking at the number 
of drinks per week, and the standard deviation is 5.0 drinks, this would correspond to a decrease of 
around (−0.176 x 5.0) one drink per week.  Or, if we are looking at the number of binges over two 
months and the standard deviation is 4.0, this would correspond to a decrease of (−0.176 x 4.0) less than 
one binge over that time span.   

  

http://www.meta-analysis.com/
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Heterogeneity 

To this point we’ve addressed the mean effect size.  We need to also consider how much the effects 
vary from study to study. 

To see the relevant statistics, click <Next Table> 

 

The relevant statistics are as follows.  Q is 29.664 with 14 degrees of freedom and a p-value of 0.008.  
The I2 statistic is 52.805%.  T2 (Tau-squared) is 0.016, and T (Tau) is 0.127. 

I’ll start by presenting these statistics in the way that they are typically presented.  Then I’ll explain why 
these statistics are largely irrelevant, and suggest a better approach. 

The Q-value is the sum of squared deviations of all effect-sizes from the mean effect size.  This value is 
on a standardized scale, so that a large deviation gets more weight if the estimate is precise, and less 
weight if the estimate is imprecise.  Under the null hypothesis that the true effect size is precisely the 
same in all studies (and that all of the variation in observed effects is due to sampling error), the 
expected value of Q would be equal to the degrees of freedom (the number of studies minus 1). 

In this analysis, Q is 29.664 with 14 degrees of freedom.  Under the null hypothesis that the treatment 
has precisely the same impact in all studies, Q would follow a chi-squared distribution with 14 df.  So by 
referring to a table of chi-square we can determine that the p-value for a test of this null hypothesis is 
0.008.  We reject the null hypothesis, and conclude that the treatment is more effective in some 
populations than in others. 

http://www.meta-analysis.com/
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There is a widespread belief that the I2 statistic tells us how much the effect size varies across studies.  
This is a fundamental misunderstanding of what this statistic means.   

In fact, I2 tells us what proportion of the variance in observed effects is due to variance in true effects 
rather than sampling error.  As such, it provides some context for understanding the forest plot.  If I2 is 
low (near zero), then most of the variance in the forest plot is due to sampling error.  If we could 
somehow plot the variance of true effects (which is what we are about), most of the variance would 
disappear.  Conversely, if I2 is high (say, more than 75%) then most of the variance in the forest plot is 
due to variance in true effects.  If we could somehow plot the variance of true effects (which is what we 
are about), most of the variance would remain. 

In this case, I2 is around 53%, so the plot of observed effects gives us an exaggerated idea of how the 
true effects are actually distributed. 

The variance of true effects (T2) is 0.016, and the standard deviation of true effects (T) is 0.127. 

All of these statistics are accurate.  But (with the exception of T) they all are largely irrelevant.  When we 
ask about heterogeneity, we intend to ask “Over what range do the effects vary”, and none of these 
statistics directly addresses this question. 

The p-value provides a test of the null hypothesis that the effects are all the same.  There is not really 
any reason to test this hypothesis, since common sense tells us that the intervention will not have 
precisely the same impact in all populations.  In any event, the p-value only tells us that the effects vary 
at all – it does not tell us how much they vary. 

Similarly, I2 tells us that most of the variation that we see in the observed effects reflects variation in 
true effects, rather than sampling error.  This (along with the plot) provides some idea of the variation, 
but it’s a rough idea, at best.   Based on I2 and the plot, it’s unlikely that any two people will arrive at the 
same estimate of the dispersion. 

T2 is the variance of true effects.  As such, it plays the same role as the variance of scores in a primary 
study.  It’s an important statistic, but does not directly address the question that we care about. 

Finally, we have T, the standard deviation of true effects.  This statistic is the one that most directly 
speaks to the dispersion of effects.  If we had a precise estimate of the mean effect size and a precise 
estimate of T, and we assume that the effects are normally distributed about the mean, then the true 
effect size in most studies would fall roughly within two T on either side of the mean. 

As a practical matter, the estimate of the mean and the estimate of T are subject to error.  Therefore, 
we apply a modified version of this formula to compute the prediction interval.  This formula is 
programmed into the Excel file Prediction_Intervals 

http://www.meta-analysis.com/
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Open the Excel file 

• At the bottom, select the tab for [Means] 
• Copy the four values needed for the blue cells, as shown here.   
• The Excel file displays the prediction interval as -0.4712 to +0.1190 

This tells us that there will be some populations where the intervention reduces alcohol use by nearly 
one-half a standard deviation.  And some where it increases alcohol use slightly. 

  

http://www.meta-analysis.com/
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Explore the study weights 
 
We might want to explore the study weights, to see how much weight each study contributed to the 
mean effect size. 
 
Click the button for Show Weights 
 

 
 
The program displays the relative weight assigned to each study, along with a bar graph on a scale of 0 
to 1 corresponding to the percentage of weight (these sum to 1.0). 
 
  

http://www.meta-analysis.com/
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Right-click on the column of weights to customize the display.  For example, you may elect to display the 
raw weight rather than the relative weight.  Or (as shown here), you may elect to scale relative to the 
maximum weight as shown here.  The scale will then go (in this case) from 0 to 0.13 rather than 0 to 1, 
which makes it easier to distinguish among the study weights. 
 

 
 
 
We can see here that there are some ten studies that share the bulk of the weight, with the other five 
playing a relatively minor role.   
 
My take-home woud be that the analysis is not driven by one or two studies, which gives me confidence 
that the effects are reasonably robust.  It’s also reassuring that the two outliers (one at either end) get 
relatively little weight in the analysis.  

http://www.meta-analysis.com/
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We want to create a high-resolution plot.  On the current screen we will specify which columns to 
display or hide.  Then, we’ll move to the high-resolution screen.   

In the high-resolution plot we will use a box for each effect size, and the size of the box will reflect that 
study’s weight in the analysis.  Therefore, we want to hide the column of weight.  To hide the column of 
weights, click here  

 

Right-click on the statistics, then select Customize basic stats.  This will allow us to choose which 
columns to include in the high-resolution plot 

 

http://www.meta-analysis.com/
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I’ve chose to keep the mean, lower and upper limit, and p-value.  I’ve removed the standard error, 
variance, and Z-value.  This will make the plot more readable. 

Click <High resolution plot> 

 

The program displays the plot.   

  

http://www.meta-analysis.com/
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Initialize the plot 

Click Reset All to set all the options to their defaults 
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Modify the spacing 

Right-click on the forest plot, and select <Spacing and forest plot width> 

 

  

http://www.meta-analysis.com/


© www.Meta-Analysis.com                              Preventing alcohol abuse                                              — 31 — 
   

 

Adjust the width of the forest plot 

• Select the tab for Right buffer 
• Click Remove. 
• This will remove space to the right of the plot 

 
• Select the tab for Forest plot width 
• Click the <Single up Arrow> twice 
• This will expand the space alloted to the plot 
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Edit the title and labels 
 

• Right-click on the Title (or click Edit > Header on the menu). 
• Enter a new title 
• Click <Apply> 
• Click Font and increase the font size by one <Up> 

 
• Right-click on the Labels (or click Edit > Labels on the menu). 
• Enter new labels <Favors Treatment> <Favors Control>  
• Click <Apply> 
• Click Font and increase the font size by one <Up> 

 

  

http://www.meta-analysis.com/
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Edit the footer 
 

• Right-click on the Title (or click Edit > Footer on the menu). 
• Enter a new footer 
• Click <Apply> 
• Click Font and increase the font size by one <Up> 
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Export to Word 
 

• Click File > Export to Word 
• The program created a Word file and inserts the plot 
• Look for the Word icon on your taskbar 

 
 

 
  

http://www.meta-analysis.com/


© www.Meta-Analysis.com                              Preventing alcohol abuse                                              — 35 — 
   

 

Export to PowerPoint 
 

• If you’re in Word, return to CMA 
• Select colors for slides 
• Click File > Export to PowerPoint 

 
 

 
 
You can also set the background to any color. This can be useful if you want to match the colors to 
another set of slides 
 

• To modify the colors for any element of the plot, click Colors on the menu 
 
  

http://www.meta-analysis.com/
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This screen shows the plot in PowerPoint 
 
In some versions of PowerPoint, there will be space on either side of the plot 
 
In that case, you may want to change the background to match the background on the plot. 
 

http://www.meta-analysis.com/
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• Right-click on the background of the plot 
• Choose Format background 
• Under Fill, choose color 
• Click on the Eyedropper 
• Click on the blue section of the plot to select that color 

 
The result is shown below 

http://www.meta-analysis.com/
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How to report the analysis 

Overview 

The analysis is based on fifteen studies that evaluated the impact of a computerized intervention on 
alcohol use.  Each study compared alcohol use for young adults who had been randomized either to the 
intervention or to a control condition.  The effect size is the standardized difference in means, Hedges’ g.  
The results of this analysis will be generalized to comparable studies, and so the random-effects model 
was employed for the analysis. 

Does the intervention decrease alcohol use? 

The standardized difference in means is −0.176.  On average, those who received the training scored 0.18 
standard deviations lower (less drinking) than those who had not.  On a scale that counts the number of 
drinks per unit of time, with a standard deviation of 10 drinks, this would correspond to a difference of 
1.8 drinks.  The confidence interval for the effect size is −0.274 to −0.078, which tells us that in the universe 
of comparable studies the effect size could fall anywhere in this range.  This range does not include a 
difference of zero, which tells us that the true effect size is probably not zero.  Similarly, the Z-value for 
testing the null hypothesis (that the effect size is 0.0) is −3.512, with a corresponding p-value of < 0.001.  
We can reject the null hypothesis, and conclude that (on average) the training does reduce alcohol use in 
the universe of populations which are comparable to those in the analysis. Given the dispersion in effects 
(as discussed below), it is important to recognize that the mean effect size applies to this particular mix of 
studies, and would be different for another mix of populations, dosages, and so on. 

How much does the effect size vary across populations? 

The Q-statistic provides a test of the null hypothesis that all studies in the analysis share a common effect 
size.  If all studies shared the same effect size, the expected value of Q would be equal to the degrees of 
freedom (the number of studies minus 1).  The Q-value is 29.664 with 14 degrees of freedom and a p-
value of 0.008.  We reject the null hypothesis that the true effect size is identical in all the studies.  The I2 
statistic is 53%, which tells us that 53% of the variance in observed effects reflects variance in true effects 
rather than sampling error.  The variance of true effects (T2) is 0.016, and the standard deviation of true 
effects (T) is 0.127.  The 95% prediction interval is −0.471 to +0.119.  In the universe of populations 
represented by these studies, the true effect size in 95% of cases will fall somewhere in this range. In this 
context, we will assume that 0.20 is a small effect and 0.50 is a moderate effect.  On that basis, the mean 
effect size is small.  The prediction interval extends as far as −0.47, so the effect size may be called 
moderate in a small minority of populations. 
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